توقف Big Sur عند build act device entry exit

[SIZE=6]اوبن كور 0.6.5[/SIZE]
[SIZE=7]macOS 11.1-2 Big Sur[/SIZE]
تم تتطبيق الشرح الموجود بالموقع

صورة المشكلة
[IMG width=“284px”]https://d.top4top.io/p_1864n0m2p1.jpg
ــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــ
موصفات laptop
Processor: Intel(R) Core™ i7-8750H CPU @ 2.20GHz (12 CPUs)
RAM: 16GB
Display Devices: Intel(R) UHD Graphics 630
Motherboard Model: MSI MS-17C8
Motherboard Chipset: Intel HM370 (Cannon Lake-H)
WIFI Card: Intel Wireless-AC 9560 160MHz
Network Card: Realtek Semiconductor, Device ID: 2502

اخوي نحتاج صوره للكيكستلت و ال acpi
وهل تاكدت من اعدادات البايوس

شكرا على ردك
تم حل المشكلة باضافة ملف “SSDT-AWAC”
ـــــــــــــــــــــــــــــــــــــــــــــــ
لكن ظهرت مشكلة اخرى
بعد الاقلاع واتمام عملية تنصيب ال big sur على قرص( hdd - apfs)
[IMG width=“221px”]https://e.top4top.io/p_1864iekd31.jpg

https://h.top4top.io/p_1864ja7es1.png

https://i.top4top.io/p_18643x7ed2.png

u

عند اضافه الملف هل قمت بعمل سناب شوت؟
ارجو التاكد من الكيكستات الضروريه جميعها كامله و ان الكونفق صحيح

بالتكيد اخ Fareszr تم عمل سناب شوت
ــــــــــــــــــــــــــــــــــ
للتوضيح

[IMG width=“344px”]https://c.top4top.io/p_1865gcbia1.jpg
بعد هذه الخطوة تظهر المشكلة

اذا عندك وقت هذا ملف ال EFI

يتوقف هنا ؟ ما يتحرك ابدا ؟
كم خليت الجهاز؟

عملية التتنصيب تكمل بالكامل

بعدها تظهر شاشة

عملة التنصيب تكمل بالكامل

ــــــــــــــــــــــــــــــــــــــــــــــــــــ
بعدها تظهر شاشة السوداء و يقف عند
[IMG width=“289px”]https://k.top4top.io/p_1865aa8ge1.jpg

هذا لما تقلع من الهاردسك صح؟

اعتذر اذا كان شرحي مو واضح

ـــــــــــــــــــــــــــــ
هذا الاقلاع الاول من install macos big sur (external)

[IMG width=“377px”]https://i.top4top.io/p_1865dptq51.png

الاول هو الفلاشه
بعد ما يتم عمليه التثبيت ويعمل اعاده التشغيل, تختار رقم 3 عشان تكمل التثبيت للنظام

تم الاقلاع من الاختيار رقم3 (6 مرات) وفي كل مرة نفس الشاشة السوداء والاوامر فيها ويعاد تشغيل الجهاز

صور السطر الي يوقف عليه الملف رجائا

شكرا لك على اهتمامك ورحابة صدرك اخي العزيز
ـــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــــ
هذه المشكلة بعد الاقلاع من الاختيار 3

[IMG width=“256px”]https://k.top4top.io/p_1865aa8ge1.jpg

اخي اضيف debug=0x100 في bootargs
موجوده التفاصيل هنا

ايضا احذف جميع اضافات SMC و الكيكستات الغير اساسيه(تعريفات تراك باد مثلا) للتقليل مجال المشكله
ثم اعمل سناب شوت وتاكد الكونفق واعيد الاقلاع.

الشكر للموقع والشكر موصول لك يا اخ فارس على اهتمامك بالمشكلة وحلها
تم تثبيت النظام

عفوا اخي, ارجو منك عمل موضوع في قسم تم التثبيت